Author Topic: Cant update the game to newest patch (Linux M&B)  (Read 323 times)

0 Members and 1 Guest are viewing this topic.

Offline Derps9

  • Private
  • *
  • Posts: 16
    • View Profile
  • Nick: Derps9
  • Side: Confederacy
Cant update the game to newest patch (Linux M&B)
« on: October 08, 2018, 04:11:31 am »
I am having trouble updating the game to the newest patch. I have tried the usual. Verify game files. uninstall  and reinstall. I have done everything that people normally say and it has come to no avail. It would be nice to see if a fellow linux gamer like myself would be able to help me get my game running again.
Thanks
here is the error message i get when i try to update the game
HRE Best reg NA

Offline Derps9

  • Private
  • *
  • Posts: 16
    • View Profile
  • Nick: Derps9
  • Side: Confederacy
Re: Cant update the game to newest patch (Linux M&B)
« Reply #1 on: October 08, 2018, 04:12:18 am »
https://imgur.com/a/HUewFDh
thats the link to the error message sorry
HRE Best reg NA

Offline Fwuffy

  • Amazing human being who deserves this title fully
  • Donator
  • ***
  • Posts: 7657
  • Avid slave of lonedoge.
    • View Profile
  • Nick: 91st_Cpt_James_Love
  • Side: Confederacy
Re: Cant update the game to newest patch (Linux M&B)
« Reply #2 on: October 08, 2018, 04:18:15 am »
not seeing your specific problem, if you wanna search through it though + probably you'll get a much better response there if you post yourself (or maybe its a steam issue)
https://forums.taleworlds.com/index.php/topic,99405.255.html
gl fixing it