Author Topic: Server hosters Make sure you use the Moddb Version.  (Read 1974 times)

0 Members and 1 Guest are viewing this topic.

Offline FKP_Blucher

  • Board Moderator
  • *
  • Posts: 200
    • View Profile
  • Nick: 1stBnYLR_Maj_Blucher
  • Side: Union
Server hosters Make sure you use the Moddb Version.
« on: March 10, 2013, 04:30:02 pm »
Everyone make sure you use the moddb version of the mod. It is just a .exe file. Their will be no errors. You will not get kicked from any server. I will have more links up today with the correct version. Im uploading to nexus today.
Leader of 1stBnYLR