Author Topic: low fps issue  (Read 1201 times)

0 Members and 1 Guest are viewing this topic.

Offline Hoplite99

  • Volunteer
  • *
  • Posts: 3
    • View Profile
low fps issue
« on: October 22, 2016, 03:27:34 pm »
Hello,
I have a problem. My framerate is very low and drops often. I tried everything from reinstalling to low settings- nothing works. My pc specs are:
Windows 10 64bit
8GB Ram
AMD FX-8320 @3,50 ghz
Radeon RX 480
I have this problem only in Mount and Blade. i can run the Total War games and red Orchestra on high/very high settings without issues.
I hope someone could help me.

Offline Caps

  • First Lieutenant
  • *
  • Posts: 491
    • View Profile
  • Side: Neutral
Re: low fps issue
« Reply #1 on: November 21, 2016, 07:58:34 pm »
Hello,
I have a problem. My framerate is very low and drops often. I tried everything from reinstalling to low settings- nothing works. My pc specs are:
Windows 10 64bit
8GB Ram
AMD FX-8320 @3,50 ghz
Radeon RX 480
I have this problem only in Mount and Blade. i can run the Total War games and red Orchestra on high/very high settings without issues.
I hope someone could help me.

where do you get the fps drops, mnb is a pretty old game and not as optimized as total war

Offline Hoplite99

  • Volunteer
  • *
  • Posts: 3
    • View Profile
Re: low fps issue
« Reply #2 on: December 07, 2016, 06:04:41 pm »
I get the drops in multiplayer... The thing is I can play Mount and Blade With Fire And Sword on max settings with 120 fps.. I do not know what to do

Offline Soda_Lover

  • Private
  • *
  • Posts: 51
  • Landwehr = bestwehr
    • View Profile
    • Steam Profile
  • Nick: PotatoInMyAnus
  • Side: Union
Re: low fps issue
« Reply #3 on: July 01, 2017, 10:54:34 pm »
The server is hosted in nigeria.