Author Topic: ignore  (Read 1302 times)

0 Members and 1 Guest are viewing this topic.

Offline JUAN THE GREAT!

  • First Lieutenant
  • *
  • Posts: 389
  • borf
    • View Profile
  • Side: Neutral
ignore
« on: July 23, 2016, 11:37:45 pm »
problem solved  :D
« Last Edit: July 24, 2016, 02:35:58 am by JUAN THE GREAT! »

Online Malkolm R. Lind

  • Major
  • *
  • Posts: 1578
  • Why do drugs when you can listen to music?
    • View Profile
  • Nick: 17th | George Edwardson
  • Side: Neutral
Re: stuck on loading screen
« Reply #1 on: July 24, 2016, 12:39:45 am »
When I tried launching the mod the second time, the loading screen was stuck on textures. IS there a way to fix this?

P.S nice dab of undertale in there mates ;)
I got like that for me too. You just have to wait. If it doesn't work, try to tab out and in again.

Also... What Undertale dab? WHERE? TELL MEH! ;-;

Offline JUAN THE GREAT!

  • First Lieutenant
  • *
  • Posts: 389
  • borf
    • View Profile
  • Side: Neutral
Re: stuck on loading screen
« Reply #2 on: July 24, 2016, 12:51:37 am »
I aint tellin  ;)

Offline usnavy30

  • Colonel
  • *
  • Posts: 1976
  • Former Freelance Modder
    • View Profile
  • Side: Neutral
Re: stuck on loading screen
« Reply #3 on: July 24, 2016, 01:39:06 am »
Load Textures on Demand in pre-launch Configure menu should be on. Other than that, not sure.
How To Run A Mod Installer.exe
Quote
Hello.. I have a problem... It says I don't have Mount&Blade Warband: Napoleonic War and I have to buy it
Try joining a regular Napoleonic Wars server and then re-running the installer.

Offline JUAN THE GREAT!

  • First Lieutenant
  • *
  • Posts: 389
  • borf
    • View Profile
  • Side: Neutral
Re: stuck on loading screen
« Reply #4 on: July 24, 2016, 01:49:04 am »
its working now, i'll delete this thread