Author Topic: Present ma Colours!  (Read 854 times)

0 Members and 1 Guest are viewing this topic.

Offline Wolffe

  • First Lieutenant
  • *
  • Posts: 447
  • Bydand!
    • View Profile
    • https://www.92ndregiment.eu/
  • Nick: 92nd | Col | John Gordon
  • Side: Neutral
Present ma Colours!
« on: March 21, 2018, 10:19:31 am »
Hey there me again.
ive made some new flag models, they work all fine and look great in game (all for NW).
only problem is that theyre static. anyone know a way to get them waivy'ish if you get what i mean?
Thanks in advance!




Offline Johny_Nawalony

  • First Lieutenant
  • *
  • Posts: 757
    • View Profile
  • Side: Confederacy
Re: Present ma Colours!
« Reply #1 on: March 21, 2018, 10:38:13 am »
As far as I can remember You need to assign a proper shader to their material in order for them to move. [NW uses "pennon_shader" for colours"
« Last Edit: March 21, 2018, 10:40:25 am by Johny_Nawalony »
I can do paid skin comissions so yeah msg if ya want one

Offline Wolffe

  • First Lieutenant
  • *
  • Posts: 447
  • Bydand!
    • View Profile
    • https://www.92ndregiment.eu/
  • Nick: 92nd | Col | John Gordon
  • Side: Neutral
Re: Present ma Colours!
« Reply #2 on: March 21, 2018, 10:40:23 am »
You need to assign a proper shader to their model in order for them to move
alright thats one step closer. but where do i find this or make this (im fine with making partciles but ive never messed with making shaders)



Offline Johny_Nawalony

  • First Lieutenant
  • *
  • Posts: 757
    • View Profile
  • Side: Confederacy
Re: Present ma Colours!
« Reply #3 on: March 21, 2018, 10:42:21 am »
You need to assign a proper shader to their model in order for them to move
alright thats one step closer. but where do i find this or make this (im fine with making partciles but ive never messed with making shaders)
The default NW colour shader is called "pennon_shader". You need to assign it to the material youre using on the colour.

« Last Edit: March 21, 2018, 10:53:20 am by Johny_Nawalony »
I can do paid skin comissions so yeah msg if ya want one

Offline Wolffe

  • First Lieutenant
  • *
  • Posts: 447
  • Bydand!
    • View Profile
    • https://www.92ndregiment.eu/
  • Nick: 92nd | Col | John Gordon
  • Side: Neutral
Re: Present ma Colours!
« Reply #4 on: March 21, 2018, 12:35:04 pm »
You need to assign a proper shader to their model in order for them to move
alright thats one step closer. but where do i find this or make this (im fine with making partciles but ive never messed with making shaders)
The default NW colour shader is called "pennon_shader". You need to assign it to the material youre using on the colour.

yu da best :-*



Offline Wolffe

  • First Lieutenant
  • *
  • Posts: 447
  • Bydand!
    • View Profile
    • https://www.92ndregiment.eu/
  • Nick: 92nd | Col | John Gordon
  • Side: Neutral
Re: Present ma Colours!
« Reply #5 on: March 21, 2018, 01:13:50 pm »
You need to assign a proper shader to their model in order for them to move
alright thats one step closer. but where do i find this or make this (im fine with making partciles but ive never messed with making shaders)
The default NW colour shader is called "pennon_shader". You need to assign it to the material youre using on the colour.




new problem!

ive assigned the shader to every dds file but 2 flags turn out white (and with different textures for some reason) and the rest hasnt changed



Offline Johny_Nawalony

  • First Lieutenant
  • *
  • Posts: 757
    • View Profile
  • Side: Confederacy
Re: Present ma Colours!
« Reply #6 on: March 21, 2018, 01:39:58 pm »
Did you import the texture into the BRF file? I don't know anything different that could cause such problem.
I can do paid skin comissions so yeah msg if ya want one

Offline Wolffe

  • First Lieutenant
  • *
  • Posts: 447
  • Bydand!
    • View Profile
    • https://www.92ndregiment.eu/
  • Nick: 92nd | Col | John Gordon
  • Side: Neutral
Re: Present ma Colours!
« Reply #7 on: March 21, 2018, 01:44:17 pm »
Did you import the texture into the BRF file? I don't know anything different that could cause such problem.
the white flags have been fixed and they work! but the rest of the flags for some reason dont wave. ive applied the shader tho



Offline Johny_Nawalony

  • First Lieutenant
  • *
  • Posts: 757
    • View Profile
  • Side: Confederacy
Re: Present ma Colours!
« Reply #8 on: March 21, 2018, 09:24:11 pm »
Well, I've never seen such a bug, and thus I think im won't be able to further help you, sorry.
I can do paid skin comissions so yeah msg if ya want one

Offline Wolffe

  • First Lieutenant
  • *
  • Posts: 447
  • Bydand!
    • View Profile
    • https://www.92ndregiment.eu/
  • Nick: 92nd | Col | John Gordon
  • Side: Neutral
Re: Present ma Colours!
« Reply #9 on: March 22, 2018, 07:49:04 am »
Well, I've never seen such a bug, and thus I think im won't be able to further help you, sorry.
Alright thanks for the help in the first place tho.