Author Topic: Cannot change squad size on commander battle  (Read 707 times)

0 Members and 1 Guest are viewing this topic.

Offline tired

  • First Lieutenant
  • *
  • Posts: 1052
    • View Profile
  • Nick: [BBG] tired
  • Side: Neutral
Cannot change squad size on commander battle
« on: February 04, 2018, 06:40:29 am »
The Scale Squad size and the Max Number of Bots keeps on resetting to whatever my default settings are. I can't change them in the Administrator panel. Is there a workaround, maybe a few clicks or buttons to check first to get it to switch? Like for example if I set it 30 from 22, it goes back immediately.

Offline Lilja Adolfsdóttir

  • Colonel
  • *
  • Posts: 1674
  • Great Sister of Minisiege EU_Commander & Mininaval
    • View Profile
  • Side: Confederacy
Re: Cannot change squad size on commander battle
« Reply #1 on: February 04, 2018, 04:49:28 pm »
With the patch some new options were added to the adminpanel, and some old were hidden for some gamemodes, unfortunatly it wasnt done properly.
So if you look closely, when changing the Squad Size, the actual message is not changing the Squadsize, but the amount of bots for team 1.

I already sent a bugfix to fse, but if you dont want to wait for the next patch, download and use the new admintool version, this bug is fixed there aswell.
Another Workaround would be to close your game, restart it, and then join directly on the server already in CommanderBattle Mode. It should work then as long as you do not open the panel in another game mode, but no guarantee.
„Im Verein mit den Mir verbündeten Herrschern hatte ich unseren Feinden vorgeschlagen, alsbald in Friedensverhandlungen einzutreten. Die Feinde haben Meinen Vorschlag abgelehnt. Ihr Machthunger will Deutschlands Vernichtung. Der Krieg nimmt seinen Fortgang! Vor Gott und der Menschheit fällt den feindlichen Regierungen allein die schwere Verantwortung für alle weiteren furchtbaren Opfer zu, die Mein Wille euch hat ersparen wollen. In der gerechten Empörung über der Feinde anmaßenden Frevel, in dem Willen, unsere heiligsten Güter zu verteidigen und dem Vaterlande eine glückliche Zukunft zu sichern, werdet ihr zu Stahl werden. Unsere Feinde haben die von Mir angebotene Verständigung nicht gewollt. Mit Gottes Hilfe werden unsere Waffen sie dazu zwingen!“ gez. Wilhelm, I. R.

Offline Thunderstormer

  • FSE Developer
  • ****
  • Posts: 5946
  • Worse than Hotler
    • View Profile
  • Side: Neutral
Re: Cannot change squad size on commander battle
« Reply #2 on: February 04, 2018, 05:22:15 pm »
yea, it is on our list.  i believe i fixed it but the fix wont be out until the hotfix. 
Should you need to talk to me regarding NA1 or or something regarding admining or the admins, PM me here on the forums and not on steam.  *

*This does not include Official Server Admins.

Offline tired

  • First Lieutenant
  • *
  • Posts: 1052
    • View Profile
  • Nick: [BBG] tired
  • Side: Neutral
Re: Cannot change squad size on commander battle
« Reply #3 on: February 04, 2018, 10:56:00 pm »
With the patch some new options were added to the adminpanel, and some old were hidden for some gamemodes, unfortunatly it wasnt done properly.
So if you look closely, when changing the Squad Size, the actual message is not changing the Squadsize, but the amount of bots for team 1.

I already sent a bugfix to fse, but if you dont want to wait for the next patch, download and use the new admintool version, this bug is fixed there aswell.
Another Workaround would be to close your game, restart it, and then join directly on the server already in CommanderBattle Mode. It should work then as long as you do not open the panel in another game mode, but no guarantee.
Thanks! I'll get it right now and let you know how it works!

Offline tired

  • First Lieutenant
  • *
  • Posts: 1052
    • View Profile
  • Nick: [BBG] tired
  • Side: Neutral
Re: Cannot change squad size on commander battle
« Reply #4 on: February 04, 2018, 11:09:27 pm »
Awesome Thanks Tachibana. I'll tell all my admins to get it for now + it has great other features!