Author Topic: What version of Napoleonic wars do you guys play on for this mod?  (Read 1187 times)

0 Members and 1 Guest are viewing this topic.

Offline jackthatsme123

  • Volunteer
  • *
  • Posts: 5
    • View Profile
im using v1.168 but it says im using a different module and cannot connect...

Offline Tristanxh

  • Corporal
  • *
  • Posts: 19
    • View Profile
  • Nick: Hayes
  • Side: Confederacy
Re: What version of Napoleonic wars do you guys play on for this mod?
« Reply #1 on: October 18, 2016, 03:45:48 pm »
North and South is a module, you shouldn't be using the Napoleonic Wars module for it. Did you read the install instructions and download the mod?