Author Topic: tp problems & leadboard  (Read 1347 times)

0 Members and 1 Guest are viewing this topic.

Offline Coco.

  • Colonel
  • *
  • Posts: 1689
    • View Profile
  • Side: Neutral
tp problems & leadboard
« on: November 27, 2021, 11:00:26 am »
Hi, so I'm having tp, leadboard problems and also the key to look around me who are making the game unplayable for me. I tried already few stuffs like uninstall and install the game again but nothing changed. Some times it's fixed but it's for few secs then it's back like in the video so I dont rly know how to fix that shit.
Here is a video of how it is when I'm playing, it's on merc but it's the same on nw....

27.0p - Giorno
30.0p - HiReaper
Tier 3 Horse

Tier 5 Mikey

BlitzkriegMBNW

  • Guest
Re: tp problems & leadboard
« Reply #1 on: November 27, 2021, 12:12:56 pm »
That’s your internet man, not your pc

Offline Scottish Unicorn

  • Most Beloved In All Of NW
  • Senior Moderator
  • **
  • Posts: 4100
  • Meowing in chat
    • View Profile
    • My Nudes
  • Side: Neutral
Re: tp problems & leadboard
« Reply #2 on: November 27, 2021, 02:55:54 pm »
Reset your router
Do a speed test to see if anythings changed or if they're doing work in your area.
Is it mount and blade exclusive or do you lag around on other games?

Offline Coco.

  • Colonel
  • *
  • Posts: 1689
    • View Profile
  • Side: Neutral
Re: tp problems & leadboard
« Reply #3 on: November 27, 2021, 03:08:47 pm »
I mean my internet was fine , like no ping problems and packets lose

Was mostly mount and blade, idk why I tried play again this afternoon a bit and it's working without I touch anything weird...

27.0p - Giorno
30.0p - HiReaper
Tier 3 Horse

Tier 5 Mikey

Offline John Price

  • Block guys what is this!?
  • General
  • ****
  • Posts: 21393
  • Destroyer of RGL
    • View Profile
  • Side: Union
Re: tp problems & leadboard
« Reply #4 on: November 27, 2021, 08:35:46 pm »
I mean my internet was fine , like no ping problems and packets lose

Was mostly mount and blade, idk why I tried play again this afternoon a bit and it's working without I touch anything weird...
It was definitely your internet. You don't always have ping/packet loss when there is a problem. Thats just a basic indicator.
Knightmare is from Albania, no?
Sorry, I can't accept this team.

Offline Syrcrim

  • Lieutenant Colonel
  • *
  • Posts: 481
    • View Profile
  • Nick: 45e_Cpt_Syrcrim
  • Side: Neutral
Re: tp problems & leadboard
« Reply #5 on: November 30, 2021, 08:36:55 am »
Ah bah tu vois je te l'avais dis ! It's INTERNET