Author Topic: Servers aren't working  (Read 540 times)

0 Members and 1 Guest are viewing this topic.

Offline Alexxxjk

  • Volunteer
  • *
  • Posts: 2
    • View Profile
Servers aren't working
« on: November 01, 2020, 01:32:59 am »
I had an event today at 7pm and tried joining, no servers were showing up at first I thought it was because a lot of people were joining at the same time, but even an hour later and still nothing. I restarted the game multiple times, reinstalled it twice, restarted my computer, restarted my internet, i tried changing the max_number_of_connections in the rgl_config file, changed the use_sexure_connections. Its not a problem with my computer or internet for sure. Can anybody help me with this, cheers.  ;D

Offline developmentaddict

  • Volunteer
  • *
  • Posts: 10
    • View Profile
  • Side: Neutral
Re: Servers aren't working
« Reply #1 on: November 03, 2020, 09:39:50 am »
I had an event today at 7pm and tried joining, no servers were showing up at first I thought it was because a lot of people were joining at the same time, but even an hour later and still nothing. I restarted the game multiple times, reinstalled it twice, restarted my computer, restarted my internet, i tried changing the max_number_of_connections in the rgl_config file, changed the use_sexure_connections. Its not a problem with my computer or internet for sure. Can anybody help me with this, cheers.  ;D

Had a similar problem! Would appreciate the help as well!

Offline No0B

  • First Lieutenant
  • *
  • Posts: 641
    • View Profile
  • Nick: Doctor Noob/2LBI_CSgt_Noob
  • Side: Neutral
Re: Servers aren't working
« Reply #2 on: November 06, 2020, 07:20:01 pm »
Have you tried loading servers in a different module ?