Author Topic: Can't add siege ladders that move anymore  (Read 1168 times)

0 Members and 1 Guest are viewing this topic.

Offline tired

  • First Lieutenant
  • *
  • Posts: 1081
    • View Profile
  • Nick: [BBG] tired
  • Side: Neutral
Can't add siege ladders that move anymore
« on: May 08, 2018, 11:11:20 pm »
I've tried and tried, tried putting siege_ladder_move with a var1 connected to entry point 100-110, but I keep on having all kinds of issues since the patch. I can't add move ladders anymore, I just keep on walking through them. I've even copied ladders, same ladder, put it next to a ladder already in a map from the default patch, and I can walk on the ladder that's already there, but not the ladder I put up. It moves like it works, I just can't walk on it. I've placed the ladders in scene editing mode, in battle mode, in siege mode, with resetting and all kinds of things, I can't get them to work. And also I get an error when starting the map after placing it, and in siege/battle mode.

Offline Vincenzo

  • Flying Squirrel Dev
  • FSE Developer
  • ****
  • Posts: 2352
  • Dutchman living in Allenstein, Ostpreu├čen.
    • View Profile
    • Flying Squirrel Entertainment
  • Nick: FSE_Vincenzo
  • Side: Union
Re: Can't add siege ladders that move anymore
« Reply #1 on: August 14, 2018, 06:44:50 pm »
Restart the game after saving your map and it should work.