Author Topic: Unable to save a changed name  (Read 132 times)

0 Members and 1 Guest are viewing this topic.

Offline King_George

  • Sergeant
  • *
  • Posts: 64
    • View Profile
  • Nick: King_George
  • Side: Union
Unable to save a changed name
« on: August 07, 2017, 02:34:51 pm »
The basics of the problem is that every time I change my NW character name, leave the game and then run it back up, it somehow gets back to the old character name. Even when I delete it, it somehow resurrects itself back and is there. I tried uninstalling but it didn't work.

Any help is appreciated!

Offline NiPhix

  • General
  • ****
  • Posts: 15542
  • Proud Ex-Cpl of the 17e.
    • View Profile
  • Nick: 17e_Cpl_NiPhix_Lannes
  • Side: Neutral
Re: Unable to save a changed name
« Reply #1 on: August 07, 2017, 02:40:55 pm »
After you changed that name, did you also play? I have had it too. I changed name of the guy one time then immeadetly quit. When I came back into the game the name was not there. Just connect one time to a server when made a new character if you haven't tried it yet.


Offline King_George

  • Sergeant
  • *
  • Posts: 64
    • View Profile
  • Nick: King_George
  • Side: Union
Re: Unable to save a changed name
« Reply #2 on: August 07, 2017, 07:22:21 pm »
After you changed that name, did you also play? I have had it too. I changed name of the guy one time then immeadetly quit. When I came back into the game the name was not there. Just connect one time to a server when made a new character if you haven't tried it yet.

Already played like, 6 or so times, every time I changed it manually and it didn't save. I tried quitting with clicking on the X when in window mode, I tried playing on a server and then quitting through going out to Exit game and doing it properly, still didn't work...

Offline NiPhix

  • General
  • ****
  • Posts: 15542
  • Proud Ex-Cpl of the 17e.
    • View Profile
  • Nick: 17e_Cpl_NiPhix_Lannes
  • Side: Neutral
Re: Unable to save a changed name
« Reply #3 on: August 07, 2017, 07:33:00 pm »
I would suggest you go to Steam and right click on MNB delete game content. Then go to the M&B map from your steamapps/common/Mount and Blade Warband 

And delete the folder Mount and Blade Warband. Then Re-install your game again. If you have done that stepwise, and it still doesn't work I'd suggest you ask it on the TaleWorlds forums. A lot of people there know about mnb game problems and stuff.